Артефакты на матрице. Sony vaio

Тема в разделе "Ноутбуки", создана пользователем Kenin87, 14 апр 2014.

  1. Kenin87

    Kenin87 Newbie

    День добрый.! У меня проблема такая. Моему ноуту 2 года, sony vaio vpcea1s1r стал шуметь, глючить и греться очень сильно. По многочисленным советам решил поменять термопасту. Разобрал ноут, почистил охлаждение, снял старый слой термопасты( который со временем окаменел уже) снимал пластиковой карточкой и ватой со спиртом. Снял до блеска, нанес новую пасту тонким слоем ( очень аккуратно все делал) поставил охлаждение, собрал. И вот запускаю я своего монстра, сразу замечаю, работает как гибрид,не шумит и не рычит. Короче задышал мой малыш в полную силу и чистым воздухом. Но, дальше я замечаю зеленую рабь на экране и попросту ох. Что это? не знаю что это..( слышал что называют это в народе артефактами) Короче загрузился до рабочего, на синем фоне не так заметно стало, появились всякие разводы по экрану. При открытии окон сильно рябило. Короче ужас.!!! Начал думать что же это может быть, и сразу в голову пришло то, что я залил спиртом видюху.( когда смазывал ватой термопасту, то слишком много спирта было на вате и он разлился на видюху) Разобрал, почистил снова, просушил, собрал, эффекта ноль. Потом решил подключить через HDMI к ЖК телевизору. И, о чудо, все работает прекрасно!!! Цвета отличные, все работает, Ноут не шумит и не греется. Но у меня остался опять вопрос, что же случилось с ноутом, почему он на родном экране перестал норм показывать изображение*? Может кто поможет разобраться с этим, нести в СЦ, или что делать. Заранее благодарен!
     

Поделиться этой страницей